The ``Unable to Launch Program. Please try again.´´ error pops all the time....

#1

I've been playing TERA for a couple days now, and for some odd reason, I ALWAYS get this annoying error at least a dozen of times when I'm launching the game. Although sometimes it DOES work and launches normaly, when this error starts popping up, I just have to retry and retry and retry till the laucher works or I get tired retrying.

Is there any way to deal with this? Or does anyone knows what causes it? Because so far that's the only issue I'm having with TERA; everything else works flawlessly.
Icon_close

:

Blake81 Icon_link_profile_options

Human_face_avatar_104x104

Best Answer

#2

I found the cause of this problem. It's that damned HappyCloud launcher. So, once your game is done DL'n the bug will be gone for good.

Still, a friend told me a way to make that trashy HC launcher work, although it's quite messy....

Once you have the launcher ready, unplug your PC from the network(or whatever way it uses to access internet), click the launch button(you must do this FAST, as the launcher will freeze soon after you unplug the cord) and then immediately plug your network again.

All this must be done lightning fast. But you'll get used to it soon enough. It's messy, but it works.
Luckily you wont have to do it anymore once your DL is finished.
Icon_close

:

#3

I too have the same problem
Icon_close

:

#4

Me also, I think it might have something to do with internet connection, i restarted my computer and i have a great one, but my internet sucks.
Icon_close

:

#5

New player here, and I feel annoyed knowing that TERA have not responded to this problem. Thank god I haven't spent any money yet.
Icon_close

:

#6

two days of this and I'm done. I'll be checking back for when they have an easier and more reliable way of installation. This is unacceptable. I have tons of other games and they all work fine. DC Universe, Star Trek Online, Dragon's Prophet. I get these all off of Steam which has never failed me. Perhaps SoE can look into letting Steam host their game. They did with DC Universe, why not Tera. Happy cloud is pissing me off.


Its broke....so FIX it.
Icon_close

:

#7

Blake81 on 03/19/2013, 02:31 PM
I found the cause of this problem. It's that damned HappyCloud launcher. So, once your game is done DL'n the bug will be gone for good.

Still, a friend told me a way to make that trashy HC launcher work, although it's quite messy....

Once you have the launcher ready, unplug your PC from the network(or whatever way it uses to access internet), click the launch button(you must do this FAST, as the launcher will freeze soon after you unplug the cord) and then immediately plug your network again.

All this must be done lightning fast. But you'll get used to it soon enough. It's messy, but it works.
Luckily you wont have to do it anymore once your DL is finished.


Omg, thank you! I've been searching on the internet too long for an answer. You are my hero!
Icon_close

:

#8

Whenever I try to launch, it pops up with Sign in with Facebook or E-mail address and Password. Although, after I correctly enter both, it flashes for a mere second, then continues to display the window. Seriously, can someone help me?
Icon_close

: