Unable to determine current version?

#1

I cant play the game. It says Patch Progress 100%, But i got a message that says "Unable to determine current version?"

anyone know how to fix this?
Icon_close

:

Harmonia Icon_link_profile_options

Tera_eme1_104x104

Best Answer

#2

**April 25th Update**
Please try the steps below, and if these do not resolve the issue contact TERA Support directly:

SOLUTION A
==========
Step 1: Navigate to your TERA folder
Step 2: Delete the EN.version.
Step 3: Delete the Live-New-Launcher.version file in the TERA folder if you have one.
Step 4: Restart the TERA Launcher.

If this does not work please try the host file edit listed below:

SOLUTION B
==========
Step 1: Right Click on your Notepad icon and select "Run As Administrator"
Step 2: Navigate to the HOST file directory: C:\Windows\System32\drivers\etc
Step 3: Make sure you have "All Files" set so that way you can see all the files in the folder instead of just .TXT files.
Step 4: Insert this line below the existing text (no # before the text):

50.7.180.170 patch.tera.enmasse-game.com

Step 5: Save the file
Step 6: Restart your TERA Launcher
Icon_close

:

#11

Um so I dont know then. It worked for many ppl :-) Actually I rebuilding Tera folder of my GF and its looks like good :) So I will see. I hope it will be OK. Then try some tricks here

http://tera-forums.enmasse.com/forums/general-discussion/topics/Unable-to-dertermine-current-version?page=2#post-846159
Icon_close

:

#12

double clicking EMEversion check in the tera folder worked for me ^^
Icon_close

:

#13

Double clicking EMEversion check helped me too! Thanks for solution :p
Icon_close

:

#14

Worked here too, thanks Malos.
Icon_close

:

#15

not working, wth is this? How do they expect to have new people playing if they don't even resolve this type of issues? Just sad.
Icon_close

:

#16

I just tried double clicking what Malos said, still not working, nothing opens and when I try to play, still same error.
Icon_close

:

#17


Ok guys im getting this same problem...i did a search for fixes and all either say to re-download it or to download a new ".version" file....that didnt work for me and i am NOT re-downloading this...i love this game i even went elite but all ive had since i started here is disconnects and launcher bugs....i understand being a big game with huge player base some things can be overlooked but seriously? ive been here less than a month and put in 4-5 tickets and still not one reply or response of any kind...

i really do love this game and the community is great but support as far as i can see doesnt exist
.. the suport team needs to do something about this asap or "f2p" or not you will lose all your population pls dont let this great game die because of your laziness to help deal with the problems ppl are having
Icon_close

:

#18

I'm having the same problem, both me and my fiance. And we have 2 different computers. I think it's Tera's fault not ours. Nothing seem's to work.
Icon_close

: